removed unneded ipkg from fluxbox
authorJohn Crispin <john@openwrt.org>
Tue, 9 Oct 2007 22:06:40 +0000 (22:06 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 9 Oct 2007 22:06:40 +0000 (22:06 +0000)
SVN-Revision: 9225

XOrg/app/fluxbox/Makefile

index eaa1c843a196fa97725fc07e28aa8fe162fde722..b1867199556b1de9c1c179e46f1753f1081700f4 100644 (file)
@@ -42,18 +42,6 @@ $(call Package/fluxbox/Default)
   TITLE:=fluxbox tool to run applications
 endef
 
-define Package/fbsetroot
-$(call Package/fluxbox/Default)
-  DEPENDS:=fluxbox
-  TITLE:=set fluxbox background colors
-endef
-
-define Package/fbsetbg
-$(call Package/fluxbox/Default)
-  DEPENDS:=fluxbox +x-bkgd-images +eterm
-  TITLE:=set fluxbox background images
-endef
-
 define Build/Configure
        (cd $(PKG_BUILD_DIR)/$(CONFIGURE_PATH); \
                if [ -x $(CONFIGURE_CMD) ]; then \
@@ -96,6 +84,4 @@ define Package/fbrun/install
 endef
 
 $(eval $(call BuildPackage,fbrun))
-$(eval $(call BuildPackage,fbsetbg))
-$(eval $(call BuildPackage,fbsetroot))
 $(eval $(call BuildPackage,fluxbox))