projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b123ffd
)
kirkwood: support for button in Pogoplug V4
author
Sungbo Eo
<mans0n@gorani.run>
Fri, 3 Jul 2020 16:15:52 +0000
(
01:15
+0900)
committer
Adrian Schmutzler
<freifunk@adrianschmutzler.de>
Fri, 3 Jul 2020 17:48:51 +0000
(19:48 +0200)
Pogoplug V4 has a reset button on a GPIO pin.
To use it, kmod-gpio-button-hotplug package needs to be installed.
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
target/linux/kirkwood/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/kirkwood/image/Makefile
b/target/linux/kirkwood/image/Makefile
index b8cc92760da605b0727236d209ac0ac7e77a71d6..87e0627a6393fabf0e02013ed0a3ea7b8375f808 100644
(file)
--- a/
target/linux/kirkwood/image/Makefile
+++ b/
target/linux/kirkwood/image/Makefile
@@
-51,7
+51,8
@@
define Device/cloudengines_pogoplugv4
DEVICE_VENDOR := Cloud Engines
DEVICE_MODEL := Pogoplug V4
DEVICE_DTS := kirkwood-pogoplug-series-4
- DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-fs-ext4 kmod-mvsdio kmod-usb3
+ DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-fs-ext4 kmod-mvsdio kmod-usb3 \
+ kmod-gpio-button-hotplug
endef
TARGET_DEVICES += cloudengines_pogoplugv4