Enable CONFIG_B43_PHY_LP=y
authorLuis R. Rodriguez <lrodriguez@atheros.com>
Tue, 18 Aug 2009 23:31:11 +0000 (16:31 -0700)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Tue, 18 Aug 2009 23:31:38 +0000 (16:31 -0700)
From the Kconfig:

  Support for the LP-PHY.
  The LP-PHY is a low-power PHY built into some notebooks
  and embedded devices. It supports 802.11a/g
  (802.11a support is optional, and currently disabled).

  This is heavily experimental

Signed-off-by: Luis R. Rodriguez <lrodriguez@atheros.com>
config.mk

index a24b7bd1f98d62a3badbcb1e94fd72fd2b453189..4fb2ab28a3b28bd24a4f77b8e86cf89596db0494 100644 (file)
--- a/config.mk
+++ b/config.mk
@@ -197,6 +197,7 @@ endif
 CONFIG_B43_PIO=y
 CONFIG_B43_LEDS=y
 CONFIG_B43_RFKILL=y
+CONFIG_B43_PHY_LP=y
 # CONFIG_B43_DEBUG=y
 # CONFIG_B43_FORCE_PIO=y