clish: disable tclish to fix build errors
authorFelix Fietkau <nbd@openwrt.org>
Mon, 11 Jun 2012 14:28:03 +0000 (14:28 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 11 Jun 2012 14:28:03 +0000 (14:28 +0000)
SVN-Revision: 32195

utils/clish/Makefile

index 1a7d3e094f8bc463e69aef2b935f95c453526052..4e595ed39bf9978dc026ae2343e9263e0c050265 100644 (file)
@@ -34,6 +34,9 @@ define Package/clish/description
  and forks the appropriate system commands to perform any actions.
 endef
 
+MAKE_FLAGS += \
+       bin_PROGRAMS=bin/clish
+
 define Package/clish/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/