projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f59dcb9
)
mt7621: hiwifi_hc5962: fix reboot loop by using LZMA loader
author
Petr Štetiar
<ynezz@true.cz>
Tue, 18 Oct 2022 06:55:46 +0000
(08:55 +0200)
committer
Petr Štetiar
<ynezz@true.cz>
Tue, 18 Oct 2022 17:09:06 +0000
(19:09 +0200)
This fixes a well known "LZMA ERROR 1" error, reported previously on
numerous of similar devices.
References: https://github.com/openwrt/openwrt/issues/10645#issuecomment-
1282607274
Signed-off-by: Petr Štetiar <ynezz@true.cz>
(cherry picked from commit
b63d6d4730fd0dc30ce6707338c398e8b9d61d86
)
target/linux/ramips/image/mt7621.mk
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/mt7621.mk
b/target/linux/ramips/image/mt7621.mk
index 8a9f6d7b821a1349fa2e5367709eb0e15aada397..b3c1f98d6fa6375397de001edbd4d3677fd9878d 100644
(file)
--- a/
target/linux/ramips/image/mt7621.mk
+++ b/
target/linux/ramips/image/mt7621.mk
@@
-734,6
+734,7
@@
TARGET_DEVICES += hilink_hlk-7621a-evb
define Device/hiwifi_hc5962
$(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
BLOCKSIZE := 128k
PAGESIZE := 2048
KERNEL_SIZE := 4096k