[packages] n2n: fix typo in init script, thanks Mitar
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 11 May 2012 12:01:31 +0000 (12:01 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 11 May 2012 12:01:31 +0000 (12:01 +0000)
SVN-Revision: 31675

net/n2n/Makefile
net/n2n/files/n2n.init

index d65a6f70c3cf4a854bc4494c30d57ce340825310..1925dc8bdaf6f3e87180d4dd4cd7765f2019eaf5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2011 OpenWrt.org
+# Copyright (C) 2007-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -13,7 +13,7 @@ PKG_REV:=3875
 
 PKG_NAME:=n2n
 PKG_VERSION:=$(PKG_REV)
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz
index 791b805430082a8eb6097b17f9093bcdab51bb93..2454de2efde2d9d3a0d1b1e046dcffd3d2f8f676 100644 (file)
@@ -1,5 +1,5 @@
 #!/bin/sh /etc/rc.common
-# Copyright (C) 2008-2011 OpenWrt.org
+# Copyright (C) 2008-2012 OpenWrt.org
 
 START=90
 
@@ -46,7 +46,7 @@ stop_instance() {
 start() {
        config_load 'n2n'
        config_foreach start_instance 'edge'
-       config_foreach start_instance 'superndoe'
+       config_foreach start_instance 'supernode'
 }
 
 stop() {