projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
de75d6e
)
kirkwood: support for button in Pogoplug V4
author
Sungbo Eo
<mans0n@gorani.run>
Fri, 3 Jul 2020 16:15:52 +0000
(
01:15
+0900)
committer
Adrian Schmutzler
<freifunk@adrianschmutzler.de>
Fri, 10 Jul 2020 11:55:54 +0000
(13:55 +0200)
Pogoplug V4 has a reset button on a GPIO pin.
To use it, kmod-gpio-button-hotplug package needs to be installed.
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
(cherry picked from commit
91472dc2ce051d255eecb7fbba3484de917fa65d
)
target/linux/kirkwood/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/kirkwood/image/Makefile
b/target/linux/kirkwood/image/Makefile
index 7bf5fce3281d4a15d5a281e2dc15212e11a34ae5..1bebdc0d160ac3cb2f06f54aa99d4b2231d53b45 100644
(file)
--- a/
target/linux/kirkwood/image/Makefile
+++ b/
target/linux/kirkwood/image/Makefile
@@
-50,7
+50,7
@@
TARGET_DEVICES += cloudengines_pogoe02
define Device/cloudengines_pogoplugv4
DEVICE_TITLE := Cloud Engines Pogoplug V4
DEVICE_DTS := kirkwood-pogoplug-series-4
- DEVICE_PACKAGES := kmod-usb3
+ DEVICE_PACKAGES := kmod-usb3
kmod-gpio-button-hotplug
endef
TARGET_DEVICES += cloudengines_pogoplugv4