projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
13f087c
)
add nat module fix from #1772
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 Jun 2007 09:55:07 +0000
(09:55 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 Jun 2007 09:55:07 +0000
(09:55 +0000)
SVN-Revision: 7727
include/netfilter.mk
patch
|
blob
|
history
diff --git
a/include/netfilter.mk
b/include/netfilter.mk
index 1c9c752f70140bf8d46d1da336796008a8903ae5..2ff30c2442a8e44da02168a5318e07f271cf83ae 100644
(file)
--- a/
include/netfilter.mk
+++ b/
include/netfilter.mk
@@
-103,6
+103,7
@@
IPT_IPSET-$(CONFIG_IP_NF_TARGET_SET) += $(P_V4)ipt_SET
IPT_NAT-m :=
ifneq ($(NF_KMOD),1)
IPT_NAT-$(CONFIG_IP_NF_NAT) += $(P_V4)ipt_SNAT $(P_V4)ipt_DNAT
+ IPT_NAT-$(CONFIG_NF_NAT) += $(P_V4)ipt_SNAT $(P_V4)ipt_DNAT
endif
IPT_NAT-$(CONFIG_IP_NF_TARGET_MASQUERADE) += $(P_V4)ipt_MASQUERADE
IPT_NAT-$(CONFIG_IP_NF_TARGET_MIRROR) += $(P_V4)ipt_MIRROR