compat-drivers: do not treat a warning as error
authorHauke Mehrtens <hauke@hauke-m.de>
Thu, 24 Jan 2013 22:35:37 +0000 (23:35 +0100)
committerHauke Mehrtens <hauke@hauke-m.de>
Fri, 25 Jan 2013 00:07:02 +0000 (01:07 +0100)
Older kernel version show more warnings like -Werror=unused-but-set-variable
and with this option they are treated as an error.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
patches/collateral-evolutions/network/68-do-not-add-Werror.patch [new file with mode: 0644]

diff --git a/patches/collateral-evolutions/network/68-do-not-add-Werror.patch b/patches/collateral-evolutions/network/68-do-not-add-Werror.patch
new file mode 100644 (file)
index 0000000..066df6e
--- /dev/null
@@ -0,0 +1,8 @@
+--- a/drivers/net/wireless/ath/wil6210/Makefile
++++ b/drivers/net/wireless/ath/wil6210/Makefile
+@@ -9,5 +9,4 @@ wil6210-objs += wmi.o
+ wil6210-objs += interrupt.o
+ wil6210-objs += txrx.o
+-subdir-ccflags-y += -Werror
+ subdir-ccflags-y += -D__CHECK_ENDIAN__