projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
dfc19a3
)
* add missing aes dependency to mv_cesa
author
John Crispin
<john@openwrt.org>
Tue, 17 May 2011 10:48:37 +0000
(10:48 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 17 May 2011 10:48:37 +0000
(10:48 +0000)
Signed-off-by: Jan Willies <jan@willies.info>
SVN-Revision: 26920
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index 7d03ba49746e01c16eb59660f074d4ddd91a0e8f..ab67b930a508c4060330b102e1a706c6019c4c43 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-447,7
+447,7
@@
$(eval $(call KernelPackage,crypto-xts))
define KernelPackage/crypto-mv-cesa
TITLE:=Marvell crypto engine
- DEPENDS:=+kmod-crypto-manager @TARGET_kirkwood||TARGET_orion
+ DEPENDS:=+kmod-crypto-manager
+kmod-crypto-aes
@TARGET_kirkwood||TARGET_orion
KCONFIG:=CONFIG_CRYPTO_DEV_MV_CESA
FILES:=$(LINUX_DIR)/drivers/crypto/mv_cesa.ko
AUTOLOAD:=$(call AutoLoad,09,mv_cesa)