really fix image building
authorFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2005 21:24:02 +0000 (21:24 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2005 21:24:02 +0000 (21:24 +0000)
SVN-Revision: 2089

openwrt/target/linux/image/brcm/Makefile

index 2978b96db781472e8302f164d95db9e1be39981a..7a2a93de9a1ac2520fa83a67c9d00cee80fc0335 100644 (file)
@@ -26,7 +26,7 @@ TRXALIGN:=-a 0x10000
 endif
 
 $(KDIR)/loader.tmp.gz:
-       cp $^ $@
+       cp $(BUILD_DIR)/loader.gz $@
        echo -e "\\x00" >> $@
 
 $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx: $(KDIR)/loader.tmp.gz