projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
425e2c1
)
image.mk: add a separate step for building kernel images for LegacyDevice support
author
Felix Fietkau
<nbd@nbd.name>
Fri, 17 Jun 2016 18:22:44 +0000
(20:22 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Fri, 17 Jun 2016 18:23:11 +0000
(20:23 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index 669ff0431335a3692decb930d4ab05e995c21ef6..c86d739fc9ae8baef56607637bebe89161d5548a 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-466,6
+466,7
@@
define LegacyDevice/Build
$$(call Image/Prepare/Profile,$(1))
legacy-image-$(1):
+ $$(call Image/BuildKernel/Profile,$(1))
$(foreach fs,$(TARGET_FILESYSTEMS),
$$(call Image/Build/Profile,$(1),$(fs))
)