projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a728edf
)
modules: make kmod-pcspkr depend on X86
author
Florian Fainelli
<florian@openwrt.org>
Thu, 20 Mar 2014 23:15:56 +0000
(23:15 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 20 Mar 2014 23:15:56 +0000
(23:15 +0000)
The kernel Kconfig dependency lists X86, and we will fail building this module
on other platforms such as Malta.
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39974
package/kernel/linux/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/sound.mk
b/package/kernel/linux/modules/sound.mk
index 777d274a4e9d6c69fce6acd312f8583afd8cf121..ebdd3d9fe32f5bf8a4a0559bf5fd363bc211053a 100644
(file)
--- a/
package/kernel/linux/modules/sound.mk
+++ b/
package/kernel/linux/modules/sound.mk
@@
-262,7
+262,7
@@
$(eval $(call KernelPackage,sound-soc-gw_avila))
define KernelPackage/pcspkr
- DEPENDS:=@
!
TARGET_x86
+ DEPENDS:=@TARGET_x86
TITLE:=PC speaker support
KCONFIG:= \
CONFIG_INPUT_PCSPKR \