projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7f61924
)
ipq806x: support new location of USB PHY kernel module
author
Luis Araneda
<luaraneda@gmail.com>
Fri, 22 Dec 2017 03:23:07 +0000
(
00:23
-0300)
committer
John Crispin
<john@phrozen.org>
Tue, 13 Feb 2018 10:56:40 +0000
(11:56 +0100)
PHY drivers were grouped into vendor specific directories
by upstream commit
0b56e9a7e8358e59b21d8a425e463072bfae523c
Signed-off-by: Luis Araneda <luaraneda@gmail.com>
target/linux/ipq806x/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/ipq806x/modules.mk
b/target/linux/ipq806x/modules.mk
index 6f1ca2d2a4380eea85f1c5c4fcb73bfd55d81e88..43f3c9cfe72c388974c3a08fef3d65a7b1840d97 100644
(file)
--- a/
target/linux/ipq806x/modules.mk
+++ b/
target/linux/ipq806x/modules.mk
@@
-18,7
+18,9
@@
define KernelPackage/usb-phy-qcom-dwc3
TITLE:=DWC3 USB QCOM PHY driver
DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3-of-simple
KCONFIG:= CONFIG_PHY_QCOM_DWC3
- FILES:= $(LINUX_DIR)/drivers/phy/phy-qcom-dwc3.ko
+ FILES:= \
+ $(LINUX_DIR)/drivers/phy/phy-qcom-dwc3.ko@lt4.13 \
+ $(LINUX_DIR)/drivers/phy/qualcomm/phy-qcom-dwc3.ko@ge4.13
AUTOLOAD:=$(call AutoLoad,45,phy-qcom-dwc3,1)
$(call AddDepends/usb)
endef