pwrtray: Add missing PKG_CONFIG_DEPENDS
authorMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 18:26:03 +0000 (18:26 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 18:26:03 +0000 (18:26 +0000)
SVN-Revision: 23183

Xorg/app/pwrtray/Makefile

index eca2c5be660ee725393b4ccea08ce8968c3c14e6..5aa2dfb6d499c056da3cbffb5d52257bd5a15d5a 100644 (file)
@@ -20,6 +20,10 @@ PKG_SOURCE_VERSION:=$(PKG_REV)
 PKG_INSTALL:=1
 PKG_BUILD_PARALLEL:=1
 
+PKG_CONFIG_DEPENDS:= \
+       CONFIG_PACKAGE_pwrtray-backend \
+       CONFIG_PACKAGE_pwrtray
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/pwrtray-common