projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
01046ae
)
add prereq check for python
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 4 Aug 2008 23:59:18 +0000
(23:59 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 4 Aug 2008 23:59:18 +0000
(23:59 +0000)
SVN-Revision: 12110
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index b0114f0b9e0a9b4e3a75e040c2de546afcda1496..fbe7d69f4483f1bcffe636c3adeb999e33cbec8d 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-103,6
+103,10
@@
$(eval $(call RequireCommand,perl, \
Please install perl. \
))
+$(eval $(call RequireCommand,python, \
+ Please install python. \
+))
+
$(eval $(call RequireCommand,wget, \
Please install wget. \
))