projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7a8f13f
)
target/sunxi: add dependency on sunxi to kmod-wdt-sunxi
author
Nicolas Thill
<nico@openwrt.org>
Sat, 22 Feb 2014 15:51:11 +0000
(15:51 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 22 Feb 2014 15:51:11 +0000
(15:51 +0000)
SVN-Revision: 39693
target/linux/sunxi/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/sunxi/modules.mk
b/target/linux/sunxi/modules.mk
index 374cef2b1795ca6aa4c3a99ac0ffbe903db7fedf..a8339211caf391e2ba1b270a68558595c53c5d20 100644
(file)
--- a/
target/linux/sunxi/modules.mk
+++ b/
target/linux/sunxi/modules.mk
@@
-70,6
+70,7
@@
$(eval $(call KernelPackage,sun4i-emac))
define KernelPackage/wdt-sunxi
SUBMENU:=$(OTHER_MENU)
TITLE:=AllWinner sunXi Watchdog timer
+ DEPENDS:=@TARGET_sunxi
KCONFIG:=CONFIG_SUNXI_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/sunxi_wdt.ko
AUTOLOAD:=$(call AutoLoad,51,sunxi_wdt)