projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6ad9bf8
)
ar71xx: pass mtdlayout to Planex boards via command line
author
Gabor Juhos
<juhosg@openwrt.org>
Tue, 24 Jan 2012 18:40:33 +0000
(18:40 +0000)
committer
Gabor Juhos
<juhosg@openwrt.org>
Tue, 24 Jan 2012 18:40:33 +0000
(18:40 +0000)
SVN-Revision: 29894
target/linux/ar71xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ar71xx/image/Makefile
b/target/linux/ar71xx/image/Makefile
index dc433e05118aafef0811a744d006f4f46fa221d7..701373090343dfe2db7d1daa1b6b63727ad3c83a 100644
(file)
--- a/
target/linux/ar71xx/image/Makefile
+++ b/
target/linux/ar71xx/image/Makefile
@@
-291,8
+291,9
@@
define Image/Build/UBNT
$(call sysupname,$(1),$(2))
endef
+planex_mtdlayout=mtdparts=spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,1408k(kernel),6336k(rootfs),128k(art)ro,7744k@0x50000(firmware)
define Image/Build/Planex
- $(call MkuImageGzip,$(2),$(3))
+ $(call MkuImageGzip,$(2),$(3)
$(planex_mtdlayout)
)
$(call Sysupgrade/KR,$(1),$(2),1441792,6356992)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
$(STAGING_DIR_HOST)/bin/mkplanexfw \