projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c8e62f8
)
uboot-sunxi: add Xunlong Orange Pi PC
author
Vitalij Alshevsky
<v_alshevsky@tut.by>
Sun, 25 Feb 2018 18:08:57 +0000
(21:08 +0300)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Mon, 26 Feb 2018 10:23:55 +0000
(11:23 +0100)
Signed-off-by: Vitalij Alshevsky <v_alshevsky@tut.by>
package/boot/uboot-sunxi/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-sunxi/Makefile
b/package/boot/uboot-sunxi/Makefile
index f7f96e9724f7144ba06d770fc82d24ae44198ffa..9a783b8dc966474cf74c34e9d192b4844d68fe15 100644
(file)
--- a/
package/boot/uboot-sunxi/Makefile
+++ b/
package/boot/uboot-sunxi/Makefile
@@
-150,6
+150,12
@@
define U-Boot/orangepi_r1
BUILD_DEVICES:=sun8i-h2-plus-orangepi-r1
endef
+define U-Boot/orangepi_pc
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=Orange Pi PC (H3)
+ BUILD_DEVICES:=sun8i-h3-orangepi-pc
+endef
+
define U-Boot/orangepi_plus
BUILD_SUBTARGET:=cortexa7
NAME:=Orange Pi Plus (H3)
@@
-215,6
+221,7
@@
UBOOT_TARGETS := \
nanopi_neo \
nanopi_neo_plus2 \
orangepi_r1 \
+ orangepi_pc \
orangepi_plus \
orangepi_2 \
pangolin \