projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
92fee66
)
Btrfs: cleaner make clean
author
Joel Becker
<Joel.Becker@oracle.com>
Wed, 25 Jul 2007 18:04:51 +0000
(14:04 -0400)
committer
David Woodhouse
<dwmw2@hera.kernel.org>
Wed, 25 Jul 2007 18:04:51 +0000
(14:04 -0400)
Signed-off-by: Chris Mason <chris.mason@oracle.com>
fs/btrfs/Makefile
patch
|
blob
|
history
diff --git
a/fs/btrfs/Makefile
b/fs/btrfs/Makefile
index 5af2426116d3a9246af992809fa70a0dce1b0858..a4e2df66bdbb74c2fbecdc1084b63240f63bcbe1 100644
(file)
--- a/
fs/btrfs/Makefile
+++ b/
fs/btrfs/Makefile
@@
-18,5
+18,5
@@
KERNELDIR := /lib/modules/`uname -r`/build
all::
$(MAKE) -C $(KERNELDIR) M=`pwd` modules
clean::
- rm *.o btrfs.ko
+ $(MAKE) -C $(KERNELDIR) M=`pwd` clean
endif