[package] disable audio in libsdl, fixes it compilation (#6362)
authorFlorian Fainelli <florian@openwrt.org>
Wed, 16 Dec 2009 23:25:24 +0000 (23:25 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 16 Dec 2009 23:25:24 +0000 (23:25 +0000)
SVN-Revision: 18797

libs/libsdl/Makefile

index 9b7f0c674999519ebcb5025166058c8ac08cfb58..43c30259eaec9f8d518f5c32bdea3b529888bcb0 100644 (file)
@@ -32,7 +32,8 @@ define Package/libsdl/description
 endef
 
 CONFIGURE_ARGS += \
-       --without-x
+       --without-x \
+       --disable-audio
 
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)