projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e856d62
)
brcm63xx: fix A4001N image padding size
author
Jonas Gorski
<jogo@openwrt.org>
Thu, 11 Jun 2015 12:10:43 +0000
(12:10 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Thu, 11 Jun 2015 12:10:43 +0000
(12:10 +0000)
When r42245 moved A4001N to DT based detection the image padding size
was accidentally increased from 4 to 8 MiB. This made images unflashable
on these devices.
Fixes #19836.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 45945
target/linux/brcm63xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx/image/Makefile
b/target/linux/brcm63xx/image/Makefile
index a4889c23f58026d0413141533c089af21a663496..e6dc2a8b57483c01ab30952353a2f0e602cfcabe 100755
(executable)
--- a/
target/linux/brcm63xx/image/Makefile
+++ b/
target/linux/brcm63xx/image/Makefile
@@
-291,7
+291,7
@@
$(eval $(call ImageDTB,CFEDTB,96368MVNgr,96368MVNgr-generic,bcm96368MVNgr,96368M
$(eval $(call ImageDTB,CFEDTB,96368MVWG,96368MVWG-generic,bcm96368MVWG,96368MVWG,6368))
# ADB P.DG A4001N
-$(eval $(call ImageDTB,CFEDTB,A4001N,A4001N,a4001n,96328dg2x2,6328,--pad
8
))
+$(eval $(call ImageDTB,CFEDTB,A4001N,A4001N,a4001n,96328dg2x2,6328,--pad
4
))
# ADB P.DG A4001N1
$(eval $(call ImageDTB,CFEDTB,A4001N1,A4001N1,a4001n1,963281T_TEF,6328,--pad 8))
# Alcatel RG100A