projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
93a6925
)
Btrfs: add modules_install target
author
Chris Mason
<chris.mason@oracle.com>
Fri, 14 Sep 2007 13:43:53 +0000
(09:43 -0400)
committer
David Woodhouse
<dwmw2@hera.kernel.org>
Fri, 14 Sep 2007 13:43:53 +0000
(09:43 -0400)
Signed-off-by: Chris Mason <chris.mason@oracle.com>
fs/btrfs/Makefile
patch
|
blob
|
history
diff --git
a/fs/btrfs/Makefile
b/fs/btrfs/Makefile
index ee505c87ecf3a6dd3f58a83147a66947cc570ca8..058a2dae65b4bc2383a4eacc8387e853155b87ab 100644
(file)
--- a/
fs/btrfs/Makefile
+++ b/
fs/btrfs/Makefile
@@
-18,6
+18,8
@@
else
KERNELDIR := /lib/modules/`uname -r`/build
all::
$(MAKE) -C $(KERNELDIR) M=`pwd` modules
+modules_install::
+ $(MAKE) -C $(KERNELDIR) M=`pwd` modules_install
clean::
$(MAKE) -C $(KERNELDIR) M=`pwd` clean
endif