projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
564fdae
)
ramips: check size after padding
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 27 May 2015 14:56:22 +0000
(14:56 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 27 May 2015 14:56:22 +0000
(14:56 +0000)
Signed-off-by: Cristian Morales Vega <cristian@samknows.com>
SVN-Revision: 45777
target/linux/ramips/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/Makefile
b/target/linux/ramips/image/Makefile
index b0b35796a7b8fcfe32b4338a06a112db04546894..422366c09855609adb0a3d0b8408a54c984d3f79 100644
(file)
--- a/
target/linux/ramips/image/Makefile
+++ b/
target/linux/ramips/image/Makefile
@@
-35,7
+35,7
@@
define Device/Default
KERNEL := $(KERNEL_DTB) | uImage lzma
IMAGES := sysupgrade.bin
IMAGE_SIZE := $(ralink_default_fw_size_8M)
- IMAGE/sysupgrade.bin := append-kernel | append-rootfs |
check-size $$$$(IMAGE_SIZE) | pad-rootfs
+ IMAGE/sysupgrade.bin := append-kernel | append-rootfs |
pad-rootfs | check-size $$$$(IMAGE_SIZE)
endef
define Build/patch-dtb