projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6b9588f
)
Fix wiviz compilation
author
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Sep 2007 17:36:21 +0000
(17:36 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Sep 2007 17:36:21 +0000
(17:36 +0000)
SVN-Revision: 8632
net/wiviz/Makefile
patch
|
blob
|
history
diff --git
a/net/wiviz/Makefile
b/net/wiviz/Makefile
index e0e1b2d1f513f958f0bb5b8f0fb12208ce411231..17249a9c196cfe8cb0efe3cdc6ad6645a74321fc 100644
(file)
--- a/
net/wiviz/Makefile
+++ b/
net/wiviz/Makefile
@@
-29,10
+29,13
@@
define Build/Prepare
$(CP) ./src/* $(PKG_BUILD_DIR)/
endef
+EXTRA_CFLAGS += -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include
+EXTRA_LDFLAGS += -L$(STAGING_DIR)/usr/lib
+
define Build/Compile
$(call Build/Compile/Default, \
CCOPTS="$(TARGET_CFLAGS)" \
- INCLUDE="$(EXTRA_C
PP
FLAGS)" \
+ INCLUDE="$(EXTRA_CFLAGS)" \
LDFLAGS="$(EXTRA_LDFLAGS)" \
)
endef