projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9e7d11f
)
kernel: netdev: fix kmod-sfp symbols
author
David Bauer
<mail@david-bauer.net>
Sun, 26 Apr 2020 11:37:42 +0000
(13:37 +0200)
committer
David Bauer
<mail@david-bauer.net>
Sun, 26 Apr 2020 12:19:33 +0000
(14:19 +0200)
Fixes: ec2f7a47d379 ("kernel: add module to support SFP cages")
Signed-off-by: David Bauer <mail@david-bauer.net>
package/kernel/linux/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netdevices.mk
b/package/kernel/linux/modules/netdevices.mk
index 16e7215c608d45339daa1bc3e1218f3855a71a9f..26a22e9007f38b0f93fef672f33c72e6b51a121c 100644
(file)
--- a/
package/kernel/linux/modules/netdevices.mk
+++ b/
package/kernel/linux/modules/netdevices.mk
@@
-1164,8
+1164,8
@@
define KernelPackage/sfp
TITLE:=SFP cage support
DEPENDS:=+kmod-i2c-core +kmod-hwmon-core +kmod-phylink
KCONFIG:= \
- CONFIG_SFP
=m
\
- CONFIG_MDIO_I2C
=m
+ CONFIG_SFP \
+ CONFIG_MDIO_I2C
FILES:= \
$(LINUX_DIR)/drivers/net/phy/sfp.ko \
$(LINUX_DIR)/drivers/net/phy/mdio-i2c.ko