projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c0551f4
)
We do not need to make the experimental/install-experimental targets starting with...
author
Florian Fainelli
<florian@openwrt.org>
Mon, 2 Jun 2008 11:54:05 +0000
(11:54 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 2 Jun 2008 11:54:05 +0000
(11:54 +0000)
SVN-Revision: 11325
package/iptables/Makefile
patch
|
blob
|
history
diff --git
a/package/iptables/Makefile
b/package/iptables/Makefile
index 9d6d8f842395fa72111c03e1212197259df62449..6cbc9f53c5dfb202e15fa9ae1b82253b3865dcdd 100644
(file)
--- a/
package/iptables/Makefile
+++ b/
package/iptables/Makefile
@@
-15,6
+15,7
@@
ifeq ($(CONFIG_LINUX_2_4),y)
PKG_VERSION:=1.3.8
PKG_RELEASE:=3
PKG_MD5SUM:=0a9209f928002e5eee9cdff8fef4d4b3
+ MAKE_TARGETS:=experimental install-experimental
endif
ifeq ($(CONFIG_LINUX_2_6),y)
@@
-230,7
+231,7
@@
define Build/Compile
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
KBUILD_OUTPUT="$(LINUX_DIR)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
- all
experimental install install-experimental
+ all
install $(MAKE_TARGETS)
endef
define Build/InstallDev