projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
85cacfd
)
kernel: fix kmod-igb dependencies
author
John Crispin
<john@openwrt.org>
Mon, 14 Jul 2014 18:43:12 +0000
(18:43 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 14 Jul 2014 18:43:12 +0000
(18:43 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 41656
package/kernel/linux/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netdevices.mk
b/package/kernel/linux/modules/netdevices.mk
index bbdeb3d35949e1508e9347e2d4721ef3050737cc..959e8914a09dabca4b7da44d961fedb4ff5c761b 100644
(file)
--- a/
package/kernel/linux/modules/netdevices.mk
+++ b/
package/kernel/linux/modules/netdevices.mk
@@
-446,7
+446,7
@@
$(eval $(call KernelPackage,e1000e))
define KernelPackage/igb
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Intel(R) 82575/82576 PCI-Express Gigabit Ethernet support
- DEPENDS:=@PCI_SUPPORT +kmod-i2c-algo
+kmod-i2c-algo-bit
+ DEPENDS:=@PCI_SUPPORT +kmod-i2c-algo
-bit +kmod-ptp
KCONFIG:=CONFIG_IGB \
CONFIG_IGB_HWMON=n \
CONFIG_IGB_DCA=n