projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7af3296
)
Ext3 cannot load without mbcache, package it as well
author
Florian Fainelli
<florian@openwrt.org>
Sat, 22 Dec 2007 11:04:32 +0000
(11:04 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 22 Dec 2007 11:04:32 +0000
(11:04 +0000)
SVN-Revision: 9822
package/kernel/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/fs.mk
b/package/kernel/modules/fs.mk
index 451610588bfd15b2f472786f6ddd6879aa60dc5a..cf8641112787790534129247ebe2a3cdb05878fc 100644
(file)
--- a/
package/kernel/modules/fs.mk
+++ b/
package/kernel/modules/fs.mk
@@
-85,8
+85,9
@@
define KernelPackage/fs-ext3
CONFIG_JBD
FILES:= \
$(LINUX_DIR)/fs/ext3/ext3.$(LINUX_KMOD_SUFFIX) \
+ $(LINUX_DIR)/fs/mbcache.$(LINUX_KMOD_SUFFIX) \
$(LINUX_DIR)/fs/jbd/jbd.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,30,jbd ext3)
+ AUTOLOAD:=$(call AutoLoad,30,
mbcache
jbd ext3)
endef
define KernelPackage/fs-ext3/description