[packages_10.03.2] tar: merge r29813
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 21:04:45 +0000 (21:04 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 21:04:45 +0000 (21:04 +0000)
SVN-Revision: 30157

utils/tar/Makefile

index cae11d98573e4d9a1dd17d8f513b261696a4adda..7f346f64f2aa10b6e0d90930bd7fad4cd071d835 100644 (file)
@@ -37,7 +37,7 @@ define Package/tar/postinst
 if [ -e $${IPKG_INSTROOT}/bin/tar ]; then
   rm -r $${IPKG_INSTROOT}/bin/tar;
 fi
-ln -sf $${IPKG_INSTROOT}/usr/bin/tar $${IPKG_INSTROOT}/bin/tar
+ln -sf /usr/bin/tar $${IPKG_INSTROOT}/bin/tar
 endef
 
 define Package/tar/postrm