projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f28a87c
)
fix gnu find prereq check
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 21 Apr 2010 20:42:09 +0000
(20:42 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 21 Apr 2010 20:42:09 +0000
(20:42 +0000)
SVN-Revision: 21078
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index 4d1ae891fb39df85df56a447eb5807ad9c2311d8..84d3f2274c6b3c8f58cc291018881e4d7f84320c 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-134,7
+134,7
@@
$(eval $(call RequireCommand,svn, \
))
define Require/gnu-find
- $(FIND)
$(TMP_DIR) -lname foo
+ $(FIND)
--version 2>/dev/null
endef
$(eval $(call Require,gnu-find, \