projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d542d8e
)
lua: use $(STAGING_DIR)/host instead of $(STAGING_DIR_HOST)
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 20 Jan 2016 19:36:10 +0000
(19:36 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 20 Jan 2016 19:36:10 +0000
(19:36 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 48405
package/utils/lua/Makefile
patch
|
blob
|
history
diff --git
a/package/utils/lua/Makefile
b/package/utils/lua/Makefile
index e81833da3a632ad8012f4175e7302d81e56e89b8..e741fd19e39bb776d6ab8fd4ab96f84313048437 100644
(file)
--- a/
package/utils/lua/Makefile
+++ b/
package/utils/lua/Makefile
@@
-117,7
+117,7
@@
define Build/Compile
endef
define Host/Configure
- $(SED) 's,"/usr/local/","$(STAGING_DIR
_HOST)
/",' $(HOST_BUILD_DIR)/src/luaconf.h
+ $(SED) 's,"/usr/local/","$(STAGING_DIR
)/host
/",' $(HOST_BUILD_DIR)/src/luaconf.h
endef
ifeq ($(HOST_OS),Darwin)
@@
-138,7
+138,7
@@
endef
define Host/Install
$(MAKE) -C $(HOST_BUILD_DIR) \
- INSTALL_TOP="$(STAGING_DIR
_HOST)
" \
+ INSTALL_TOP="$(STAGING_DIR
)/host
" \
install
endef