projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6cc4964
)
uclibc++: use the shared libgcc instead of forcing the static one
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 1 Mar 2011 05:41:44 +0000
(
05:41
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 1 Mar 2011 05:41:44 +0000
(
05:41
+0000)
SVN-Revision: 25804
libs/uclibc++/Makefile
patch
|
blob
|
history
diff --git
a/libs/uclibc++/Makefile
b/libs/uclibc++/Makefile
index 6420d8b4cee0cac225631d7bde2c59cba020c964..503c12e98f820fbcb925fb5e04cced437f445ddd 100644
(file)
--- a/
libs/uclibc++/Makefile
+++ b/
libs/uclibc++/Makefile
@@
-51,7
+51,8
@@
MAKE_FLAGS:= \
CPU_CFLAGS="$(TARGET_CFLAGS)" \
CROSS="$(TARGET_CROSS)" \
CP="$(CP)" \
- $(if $(CONFIG_TARGET_avr32),check_as_needed=)
+ GEN_LIBS="-lc $(LIBGCC_S)" \
+ check_as_needed=
# check_as_needed overrides dependency on libgcc_s