distribute: make the host build depend on python to ensure that python-package.mk...
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 11 Oct 2011 23:07:30 +0000 (23:07 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 11 Oct 2011 23:07:30 +0000 (23:07 +0000)
SVN-Revision: 28424

lang/distribute/Makefile

index f164508bcf3f36ee02b0659c193793ba52573302..c38d277dc2eb4396171ffb91e144bf202b982168 100644 (file)
@@ -16,6 +16,8 @@ PKG_SOURCE_URL:=http://pypi.python.org/packages/source/d/$(PKG_NAME)/
 PKG_MD5SUM:=f783444754861f9b33e9f4083bd97b60
 PKG_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)/
 
+HOST_BUILD_DEPENDS:=python
+
 include $(INCLUDE_DIR)/host-build.mk
 include $(INCLUDE_DIR)/package.mk
 $(call include_mk, python-package.mk)