Revert "gdb: Fix description for apk, remove backtick"
authorKoen Vandeputte <koen.vandeputte@citymesh.com>
Mon, 25 Nov 2024 17:35:39 +0000 (18:35 +0100)
committerKoen Vandeputte <koen.vandeputte@citymesh.com>
Mon, 25 Nov 2024 17:35:39 +0000 (18:35 +0100)
This reverts commit adb921c34ff220951a699665bb35dc0e3538b3b2.

package/devel/gdb/Makefile

index 7bdc6c83cbe8999c0553fdd63d5a684f1fcb1fd8..366746be87fbaf3aafdc80d898dc3b1c28fe1285 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
 PKG_VERSION:=15.2
-PKG_RELEASE:=2
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gdb
@@ -37,7 +37,7 @@ $(call Package/gdb/Default)
 endef
 
 define Package/gdb/description
-GDB, the GNU Project debugger, allows you to see what is going on 'inside'
+GDB, the GNU Project debugger, allows you to see what is going on `inside'
 another program while it executes -- or what another program was doing at the
 moment it crashed.
 endef