projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
40e4c34
)
hostapd: fix passing jobserver to hostapd/supplicant build processes
author
Felix Fietkau
<nbd@nbd.name>
Sun, 15 Jan 2017 13:56:34 +0000
(14:56 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Sun, 15 Jan 2017 13:57:53 +0000
(14:57 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/network/services/hostapd/Makefile
patch
|
blob
|
history
diff --git
a/package/network/services/hostapd/Makefile
b/package/network/services/hostapd/Makefile
index 207dfecebe46ff1fb5006d5c48bf1c9e137047e6..96b652f67165e0be0419e0ef140e5580e086f110 100644
(file)
--- a/
package/network/services/hostapd/Makefile
+++ b/
package/network/services/hostapd/Makefile
@@
-318,19
+318,19
@@
define Build/Compile/wpad
endef
define Build/Compile/hostapd
- $(call Build/RunMake,hostapd, \
+
+
$(call Build/RunMake,hostapd, \
hostapd hostapd_cli \
)
endef
define Build/Compile/supplicant
- $(call Build/RunMake,wpa_supplicant, \
+
+
$(call Build/RunMake,wpa_supplicant, \
wpa_cli wpa_supplicant \
)
endef
define Build/Compile/supplicant-full
- $(call Build/RunMake,wpa_supplicant, \
+
+
$(call Build/RunMake,wpa_supplicant, \
eapol_test \
)
endef