projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
67c6be5
)
gemini: usb-fotg210: add missing module name to AutoLoad
author
Robert Marko
<robimarko@gmail.com>
Wed, 8 Nov 2023 12:23:09 +0000
(13:23 +0100)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Wed, 8 Nov 2023 21:01:44 +0000
(22:01 +0100)
AutoLoad expects the module name to be present after the load index.
Signed-off-by: Robert Marko <robimarko@gmail.com>
target/linux/gemini/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/gemini/modules.mk
b/target/linux/gemini/modules.mk
index 30f3884e10d6d593d7aa93d80fcae0b01bac4027..7b7e70d0699d9198dfc57b613a6492b6d84b10ab 100644
(file)
--- a/
target/linux/gemini/modules.mk
+++ b/
target/linux/gemini/modules.mk
@@
-6,7
+6,7
@@
define KernelPackage/usb-fotg210
CONFIG_USB_FOTG210_HCD=y \
CONFIG_USB_FOTG210_UDC=y
FILES:=$(LINUX_DIR)/drivers/usb/fotg210/fotg210.ko
- AUTOLOAD:=$(call AutoLoad,50,1)
+ AUTOLOAD:=$(call AutoLoad,50,
fotg210,
1)
$(call AddDepends/usb)
endef