projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e8b193f
)
use := instead of = for PKG_CONFIG_PATH to prevent recursion
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 6 Feb 2011 16:04:33 +0000
(16:04 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 6 Feb 2011 16:04:33 +0000
(16:04 +0000)
SVN-Revision: 25388
include/package.mk
patch
|
blob
|
history
diff --git
a/include/package.mk
b/include/package.mk
index e0d367abac48ee7f1f441a1c8d1740ddd1e8b494..324e6e845242543053037626073c9a3c24fbe77d 100644
(file)
--- a/
include/package.mk
+++ b/
include/package.mk
@@
-81,8
+81,8
@@
define Build/Exports/Default
$(1) : export STAGING_PREFIX=$$(STAGING_DIR)/usr
$(1) : export PATH=$$(TARGET_PATH_PKG)
$(1) : export CONFIG_SITE:=$$(CONFIG_SITE)
- $(1) : export PKG_CONFIG_PATH=$$(PKG_CONFIG_PATH)
- $(1) : export PKG_CONFIG_LIBDIR=$$(PKG_CONFIG_PATH)
+ $(1) : export PKG_CONFIG_PATH
:
=$$(PKG_CONFIG_PATH)
+ $(1) : export PKG_CONFIG_LIBDIR
:
=$$(PKG_CONFIG_PATH)
endef
Build/Exports=$(Build/Exports/Default)