qualcommax: image: cleanup whitespace
authorChukun Pan <amadeus@jmu.edu.cn>
Wed, 10 Jul 2024 15:18:15 +0000 (23:18 +0800)
committerRobert Marko <robimarko@gmail.com>
Fri, 6 Dec 2024 09:59:38 +0000 (10:59 +0100)
Replace whitespaces with tab.

Signed-off-by: Chukun Pan <amadeus@jmu.edu.cn>
Link: https://github.com/openwrt/openwrt/pull/15940
Signed-off-by: Robert Marko <robimarko@gmail.com>
target/linux/qualcommax/image/ipq60xx.mk
target/linux/qualcommax/image/ipq807x.mk

index 41cfd164ee7d467a2020ef7038de4b77470f2def..75a69d3c6b31c6948270e80663515066025140e5 100644 (file)
@@ -12,43 +12,42 @@ endef
 TARGET_DEVICES += 8devices_mango-dvk
 
 define Device/cambiumnetworks_xe3-4
-       $(call Device/FitImage)
-       $(call Device/UbiFit)
-       DEVICE_VENDOR := Cambium Networks
-       DEVICE_MODEL := XE3-4
-       BLOCKSIZE := 128k
-       PAGESIZE := 2048
-       DEVICE_DTS_CONFIG := config@cp01-c3-xv3-4
-       SOC := ipq6010
-       DEVICE_PACKAGES := ipq-wifi-cambiumnetworks_xe34 ath11k-firmware-qcn9074 kmod-ath11k-pci
+       $(call Device/FitImage)
+       $(call Device/UbiFit)
+       DEVICE_VENDOR := Cambium Networks
+       DEVICE_MODEL := XE3-4
+       BLOCKSIZE := 128k
+       PAGESIZE := 2048
+       DEVICE_DTS_CONFIG := config@cp01-c3-xv3-4
+       SOC := ipq6010
+       DEVICE_PACKAGES := ipq-wifi-cambiumnetworks_xe34 ath11k-firmware-qcn9074 kmod-ath11k-pci
 endef
 TARGET_DEVICES += cambiumnetworks_xe3-4
 
 define Device/netgear_wax214
-       $(call Device/FitImage)
-       $(call Device/UbiFit)
-       DEVICE_VENDOR := Netgear
-       DEVICE_MODEL := WAX214
-       BLOCKSIZE := 128k
-       PAGESIZE := 2048
-       DEVICE_DTS_CONFIG := config@cp03-c1
-       SOC := ipq6010
-       DEVICE_PACKAGES := ipq-wifi-netgear_wax214
+       $(call Device/FitImage)
+       $(call Device/UbiFit)
+       DEVICE_VENDOR := Netgear
+       DEVICE_MODEL := WAX214
+       BLOCKSIZE := 128k
+       PAGESIZE := 2048
+       DEVICE_DTS_CONFIG := config@cp03-c1
+       SOC := ipq6010
+       DEVICE_PACKAGES := ipq-wifi-netgear_wax214
 endef
 TARGET_DEVICES += netgear_wax214
 
 define Device/yuncore_fap650
-    $(call Device/FitImage)
-    $(call Device/UbiFit)
-    DEVICE_VENDOR := Yuncore
-    DEVICE_MODEL := FAP650
-    BLOCKSIZE := 128k
-    PAGESIZE := 2048
-    DEVICE_DTS_CONFIG := config@cp03-c1
-    SOC := ipq6018
-    DEVICE_PACKAGES := ipq-wifi-yuncore_fap650
-    IMAGES := factory.ubi factory.ubin sysupgrade.bin
-    IMAGE/factory.ubin := append-ubi | qsdk-ipq-factory-nand
+       $(call Device/FitImage)
+       $(call Device/UbiFit)
+       DEVICE_VENDOR := Yuncore
+       DEVICE_MODEL := FAP650
+       BLOCKSIZE := 128k
+       PAGESIZE := 2048
+       DEVICE_DTS_CONFIG := config@cp03-c1
+       SOC := ipq6018
+       DEVICE_PACKAGES := ipq-wifi-yuncore_fap650
+       IMAGES := factory.ubi factory.ubin sysupgrade.bin
+       IMAGE/factory.ubin := append-ubi | qsdk-ipq-factory-nand
 endef
 TARGET_DEVICES += yuncore_fap650
-
index 60af8654593a4664d726cb09b3d4cb07e4fafcfb..34fe92ed54c138ea2610d67394d481114c4edd26 100644 (file)
@@ -46,7 +46,7 @@ endef
 TARGET_DEVICES += arcadyan_aw1000
 
 define Device/asus_rt-ax89x
-       DEVICE_VENDOR := Asus
+       DEVICE_VENDOR := Asus
        DEVICE_MODEL := RT-AX89X
        BLOCKSIZE := 128k
        PAGESIZE := 2048