projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1c7ab50
)
automatically load ipv6 module
author
Florian Fainelli
<florian@openwrt.org>
Wed, 13 Jun 2007 21:13:25 +0000
(21:13 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 13 Jun 2007 21:13:25 +0000
(21:13 +0000)
SVN-Revision: 7625
package/kernel/modules/network.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/network.mk
b/package/kernel/modules/network.mk
index 92b1e60dc753ff4f89b737628e8d969e75cc1625..cc4fbd3a444d862f9506d6516e08c670b7b7d566 100644
(file)
--- a/
package/kernel/modules/network.mk
+++ b/
package/kernel/modules/network.mk
@@
-127,6
+127,7
@@
define KernelPackage/ipv6
Kernel modules for IPv6 support
KCONFIG:=$(CONFIG_IPV6)
SUBMENU:=$(NSMENU)
+ AUTOLOAD:=$(call AutoLoad,20,ipv6)
endef
define KernelPackage/ipv6/2.4
FILES:=$(LINUX_DIR)/net/ipv6/ipv6.$(LINUX_KMOD_SUFFIX)