projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
aa28ec1
)
fix endian issue
author
Mike Baker
<mbm@openwrt.org>
Thu, 12 Jan 2006 20:21:55 +0000
(20:21 +0000)
committer
Mike Baker
<mbm@openwrt.org>
Thu, 12 Jan 2006 20:21:55 +0000
(20:21 +0000)
SVN-Revision: 2942
openwrt/target/linux/image/jffs2.mk
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/image/jffs2.mk
b/openwrt/target/linux/image/jffs2.mk
index fb8feab474f9f979c0d7c4f894e0b232576b7a47..b6396e66abe49f26ed7c23d4486fb74a7932a50a 100644
(file)
--- a/
openwrt/target/linux/image/jffs2.mk
+++ b/
openwrt/target/linux/image/jffs2.mk
@@
-1,4
+1,9
@@
+ifneq ($(BR2_mips),y)
JFFS2OPTS := --pad --little-endian --squash
+else
+JFFS2OPTS := --pad --big-endian --squash
+endif
+
#JFFS2OPTS += -Xlzo -msize -Xlzari
jffs2-prepare: