projects
/
openwrt
/
staging
/
yousong.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5686d67
)
ipq806x: wrap legacy image in uImage
author
Jonas Gorski
<jogo@openwrt.org>
Fri, 4 Sep 2015 14:44:48 +0000
(14:44 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Fri, 4 Sep 2015 14:44:48 +0000
(14:44 +0000)
Wrap the zImage in a uImage header so we can easily boot it from legacy
u-boots.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 46787
target/linux/ipq806x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ipq806x/image/Makefile
b/target/linux/ipq806x/image/Makefile
index b64d629be3051cef0f32b7df6b6b9596a275512f..2369762ad82e80fbc2787cd882649c3c4138abf9 100644
(file)
--- a/
target/linux/ipq806x/image/Makefile
+++ b/
target/linux/ipq806x/image/Makefile
@@
-38,8
+38,8
@@
endef
DEVICE_VARS += DEVICE_DTS
define Device/LegacyImage
- KERNEL_SUFFIX := -
z
Image
- KERNEL = kernel-bin | append-dtb
+ KERNEL_SUFFIX := -
u
Image
+ KERNEL = kernel-bin | append-dtb
| uImage none
KERNEL_NAME := zImage
KERNEL_INSTALL := 1
endef