projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
65899cf
)
kmod-ipsec: fix a compile error with some configurations. since CONFIG_XFRM_IPCOMP...
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 27 Jul 2010 21:04:49 +0000
(21:04 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 27 Jul 2010 21:04:49 +0000
(21:04 +0000)
SVN-Revision: 22402
package/kernel/modules/netsupport.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netsupport.mk
b/package/kernel/modules/netsupport.mk
index bdd0f7516ec393d001cacabaa16135fa18fa1a1c..4f024f2be03b9661dc2953f606953fc634a4fb63 100644
(file)
--- a/
package/kernel/modules/netsupport.mk
+++ b/
package/kernel/modules/netsupport.mk
@@
-181,6
+181,7
@@
define KernelPackage/ipsec
KCONFIG:= \
CONFIG_NET_KEY \
CONFIG_XFRM_USER \
+ CONFIG_INET_IPCOMP \
CONFIG_XFRM_IPCOMP
FILES:=$(foreach mod,$(IPSEC-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoLoad,30,$(notdir $(IPSEC-m)))