projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0bd782a
)
remove weird /lib64 directory
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 31 May 2006 20:57:49 +0000
(20:57 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 31 May 2006 20:57:49 +0000
(20:57 +0000)
SVN-Revision: 3873
openwrt/package/busybox/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/busybox/Makefile
b/openwrt/package/busybox/Makefile
index 799372fad341d9f7a320c3a2f0222bf1207807a1..3968f187538c096efe0846e5b6d84a003fe17b40 100644
(file)
--- a/
openwrt/package/busybox/Makefile
+++ b/
openwrt/package/busybox/Makefile
@@
-38,6
+38,7
@@
endef
define Package/busybox/install
$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
+ rmdir $(1)/lib64
endef
$(eval $(call BuildPackage,busybox))