projects
/
openwrt
/
staging
/
pepe2k.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
66952b9
)
ipq40xx: Enable the Engenius EAP1300
author
Corey Minyard
<minyard@acm.org>
Fri, 3 May 2024 13:14:31 +0000
(08:14 -0500)
committer
Robert Marko
<robimarko@gmail.com>
Sun, 12 May 2024 16:59:28 +0000
(18:59 +0200)
Now that DSA is enabled and the MAC addresses are set properly, we can
use it.
Signed-off-by: Corey Minyard <minyard@acm.org>
Link:
https://github.com/openwrt/openwrt/pull/15358
Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
Link:
https://github.com/openwrt/openwrt/pull/15402
Signed-off-by: Robert Marko <robimarko@gmail.com>
target/linux/ipq40xx/image/generic.mk
patch
|
blob
|
history
diff --git
a/target/linux/ipq40xx/image/generic.mk
b/target/linux/ipq40xx/image/generic.mk
index ff5d5f26aad0128203ae62cd4186f5d9004ac0c1..a84031f645e53b6d64f80c8c1cb2f9dd8ffd0b5b 100644
(file)
--- a/
target/linux/ipq40xx/image/generic.mk
+++ b/
target/linux/ipq40xx/image/generic.mk
@@
-455,8
+455,7
@@
define Device/engenius_eap1300
IMAGE_SIZE := 25344k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
endef
-# Missing DSA Setup
-#TARGET_DEVICES += engenius_eap1300
+TARGET_DEVICES += engenius_eap1300
define Device/engenius_eap2200
$(call Device/FitImage)