projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c35280f
)
fix dependencies on the virtual kernel package (fixes #878)
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 24 Oct 2006 14:02:33 +0000
(14:02 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 24 Oct 2006 14:02:33 +0000
(14:02 +0000)
SVN-Revision: 5279
include/kernel.mk
patch
|
blob
|
history
diff --git
a/include/kernel.mk
b/include/kernel.mk
index 1ab85d4cc58a708be42c5c81363beef5b4e43826..2611828a3cc145db3115bd59d4d8bc37a3f0b6e0 100644
(file)
--- a/
include/kernel.mk
+++ b/
include/kernel.mk
@@
-94,7
+94,7
@@
define KernelPackage
CATEGORY:=Kernel modules
DEFAULT:=m
DESCRIPTION:=$(DESCRIPTION)
- EXTRA_DEPENDS:='kernel (=$(
PKG_VERSION)-$(PKG
_RELEASE))'
+ EXTRA_DEPENDS:='kernel (=$(
LINUX_VERSION)-$(BOARD)-$(LINUX
_RELEASE))'
$(call KernelPackage/$(1))
$(call KernelPackage/$(1)/$(KERNEL))
$(call KernelPackage/$(1)/$(BOARD)-$(KERNEL))