projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e704a2b
)
tools/cmake: remove rpath ldflag
author
Rosen Penev
<rosenp@gmail.com>
Fri, 30 Sep 2022 20:18:00 +0000
(13:18 -0700)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Thu, 9 Feb 2023 01:53:36 +0000
(
02:53
+0100)
no longer needed because of tools/zstd
Signed-off-by: Rosen Penev <rosenp@gmail.com>
tools/cmake/Makefile
patch
|
blob
|
history
diff --git
a/tools/cmake/Makefile
b/tools/cmake/Makefile
index ed2580fe4c8e751e846fe141d260a87939535b05..3a81b9a29fef3612696a0ea8e8ec2de47ce4a27b 100644
(file)
--- a/
tools/cmake/Makefile
+++ b/
tools/cmake/Makefile
@@
-38,8
+38,6
@@
HOST_CONFIGURE_ARGS := \
--system-zstd \
--generator=Ninja
-HOST_LDFLAGS += -Wl,-rpath,$(STAGING_DIR_HOST)/lib
-
define Host/Compile/Default
+$(NINJA) -C $(HOST_BUILD_DIR) $(1)
endef