projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2612170
)
Set KERNEL_DIR to avoid inclusion of host-side linux sources, closes #702
author
Florian Fainelli
<florian@openwrt.org>
Tue, 22 Aug 2006 11:46:19 +0000
(11:46 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 22 Aug 2006 11:46:19 +0000
(11:46 +0000)
SVN-Revision: 4622
openwrt/package/ipset/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/ipset/Makefile
b/openwrt/package/ipset/Makefile
index d3ea1318ed7878717f425d0911400be4e920e666..92d0570b30978e439d58e3cfcbc7c9a413540c41 100644
(file)
--- a/
openwrt/package/ipset/Makefile
+++ b/
openwrt/package/ipset/Makefile
@@
-28,6
+28,10
@@
DESCRIPTION:=Netfilter ip sets administration utility
URL:=http://ipset.netfilter.org/
endef
+define Build/Compile
+$(call Build/Compile/Default,KERNEL_DIR=$(LINUX_DIR))
+endef
+
define Package/ipset/install
$(MAKE) -C $(PKG_BUILD_DIR) \
DESTDIR=$(1) PREFIX=/usr install