projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5602b3e
)
add lilo prereq (as86 and ld86)
author
Nicolas Thill
<nico@openwrt.org>
Wed, 8 Nov 2006 08:41:57 +0000
(08:41 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 8 Nov 2006 08:41:57 +0000
(08:41 +0000)
SVN-Revision: 5471
utils/lilo/Makefile
patch
|
blob
|
history
diff --git
a/utils/lilo/Makefile
b/utils/lilo/Makefile
index 3e7ce415c61bea2728389ce2fb35411af66973ad..ec8c5f20fb2d4c49b3e018a861278ffc0682fcf7 100644
(file)
--- a/
utils/lilo/Makefile
+++ b/
utils/lilo/Makefile
@@
-35,7
+35,6
@@
endef
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) alles
- $(STRIP) $(PKG_BUILD_DIR)/lilo.static
endef
define Package/lilo/install
@@
-47,3
+46,9
@@
define Package/lilo/install
endef
$(eval $(call BuildPackage,lilo))
+
+$(foreach command, as86 ld86, \
+ $(eval $(call RequireCommand,$(command), \
+ $(PKG_NAME) requires $(command). \
+ )) \
+)