projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9a16485
)
fix missing kernel config symbol for ipv6
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 May 2009 14:50:34 +0000
(14:50 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 May 2009 14:50:34 +0000
(14:50 +0000)
SVN-Revision: 16056
package/kernel/modules/netsupport.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netsupport.mk
b/package/kernel/modules/netsupport.mk
index afe6b62fa4ef95d74a105b61362db14ceabd2d89..e848037f81d3145b71959eb1863fa1a815cc9677 100644
(file)
--- a/
package/kernel/modules/netsupport.mk
+++ b/
package/kernel/modules/netsupport.mk
@@
-302,6
+302,7
@@
define KernelPackage/ipv6
CONFIG_IPV6_PRIVACY=y \
CONFIG_IPV6_MULTIPLE_TABLES=y \
CONFIG_IPV6_MROUTE=y \
+ CONFIG_IPV6_PIMSM_V2=n \
CONFIG_IPV6_SUBTREES=y
FILES:=$(LINUX_DIR)/net/ipv6/ipv6.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,20,ipv6)